OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement des soucis d'authentification sur notre plateforme ex3.mail.ovh.net.

Il est possible que vous rencontriez des lenteurs ou problèmes de connexions via OWA. Outlook et ActivSync sont fonctionnels.

Nous investiguons pour voir d’où vient le soucis.

L'équipe Exchange.

-----------------------------

Hello,

We are currently experiencing authentication issues on our platform ex3.mail.ovh.net.

You may experience delays or connection problems using OWA. Outlook and activSync are working fine

We are investigating to see where the concern comes from.

The Exchange team.

Update(s):

Date: 2019-07-05 09:36:28 UTC
Bonjour,

Le problème est fixé. Il s'agissait d'une modification de la configuration globale d'exchange lié a ADFS.

Les accès sont de nouveau opérationels.

L'équipe Exchange

-----------------
Hello,

The problem is fixed. This was a modification of the global exchange configuration linked to ADFS.

The accesses are operational again.

The Exchange Team

Date: 2019-07-05 09:34:17 UTC
Bonjour,

Le problème est fixé. Il s'agissait d'une modification de la configuration globale d'exchange lié a ADFS.

Les accès sont de nouveau opérationels.

L'équipe Exchange

-----------------
Hello,

The problem is fixed. This was a modification of the global exchange configuration linked to ADFS.

The accesses are operational again.

The Exchange Team
Posted Jul 05, 2019 - 07:37 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).