OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][MX Plan] - Homez.215
Incident Report for Web Cloud
Resolved
Start Time : 21/09/2022 05:50 UTC
End Time : 21/09/2022 07:20 UTC
Service status : The situation is back to normal, the service is running nominally.
Root cause : A server nedded to be restarted.
Current status : Resolved
Posted Sep 21, 2022 - 07:35 UTC
Investigating
Start time : 21/09/2022 05:50 UTC
Service impact : The email services on homez.215 are unreachable
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Sep 21, 2022 - 06:27 UTC
This incident affected: Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).