OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global] [Collaborative Solutions] Exchange- Mail
Incident Report for Web Cloud
Resolved
Start Time : 18/01/2022 03:00 UTC
End Time : 19/01/2022 14:30 UTC
Service impact : We encountered difficulties on the execution of certain tasks on our mail offers (example: change of password).
Current status : Resolved
Posted Jan 19, 2022 - 16:08 UTC
Update
Update : Our teams are currently deploying a fix on all ovh infrastructures.
Services are gradually returning to normal.
We do not have any ETA for the moment.
Posted Jan 19, 2022 - 13:56 UTC
Identified
Ongoing actions : Our technical teams have determined the origin of the incident and are working on a corrective patch.
Posted Jan 19, 2022 - 12:04 UTC
Investigating
Start time : 18/01/2022 03:00 UTC
Service impact : We encounter difficulties on the execution of certain tasks on our mail offers (example: change of password).
Ongoing actions : We are in the process of identifying the impacted tasks. Our technical teams are investigating to resolve the situation
Posted Jan 19, 2022 - 11:44 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Reception, Delivery email, Mailbox Access, Redirection, User Group, Webmail, Delivery), Collaborative solutions || Private Exchange (Reception, Delivery email, Mailbox Access, Redirection, User Group, Webmail, Delivery), Collaborative solutions || EmailPro (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery), and Collaborative solutions || MX Plan (Reception, Delivery email, Mailbox Access, Redirection, Webmail, Delivery).