OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9335 — Collect SFR National
Incident Report for Web Cloud
Resolved
There is an issue on the SFR collect throughout all of France.
The modems are syncronised but there has been no connection for the
last 2hrs of this morning.

A ticket has been opened, investigations are underway on their side.

Update(s):

Date: 2013-09-13 13:50:51 UTC
The lines are operational again since 15:00 (CET).
A modem reboot may be necessary to get the connection back.

Date: 2013-09-13 09:17:56 UTC
All the SFR teams have been mobilised.
The incident is affecting collect operators at SFR.

Date: 2013-09-13 08:02:27 UTC
There is a BAS fault. The devices have rebooted little by little.
Resolution is expected by the end of the morning.
Posted Sep 13, 2013 - 07:59 UTC