OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#19769 — LNS Lyon SFR
Incident Report for Web Cloud
Resolved
We have lost the connection with SFR on th Lyon LNS.
Our clients are up on the backup LNS.

Update(s):

Date: 2016-08-18 11:34:01 UTC
A problem has been detected on the SFR delivery switch. An intervention is in progress in order to solve the problem.
Posted Aug 18, 2016 - 11:32 UTC