OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8393 — Main equipment
Incident Report for Web Cloud
Resolved
The main equipment has detected a fault and switched to the spare equipment.
We are investigating.

Update(s):

Date: 2013-04-08 17:18:17 UTC
Reboot is done. Calls are ok. All phones are re-recorded.

Date: 2013-04-08 17:15:46 UTC
MGCP stack is operational again.

Date: 2013-04-08 17:13:53 UTC
SIP stack is operational again.

Date: 2013-04-08 17:13:32 UTC
Reboot is longer than usual.
Posted Apr 08, 2013 - 17:12 UTC