OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Internet Access] - Internet connection
Incident Report for Web Cloud
Resolved
Start time : 02/05/2022 08:34 UTC
End time :02/05/2022 18:20 UTC
Service impact : Some instabilities were observed on some access.
Root cause: Our teams repaired the fiber cut and the link is in a stable condition since . Service is working as expected at this time.
Posted May 04, 2022 - 14:22 UTC
Investigating
Start time : 02/05/2022 08:34 UTC
End time :02/05/2022 18:20 UTC
Service impact : Some instabilities were observed on some access.
Root cause: Our teams repaired the fiber cut and the link is in a stable condition since . Service is working as expected at this time.
Posted May 03, 2022 - 07:52 UTC
Monitoring
Ongoing actions : Our teams repaired the fiber cut and the link is in a stable condition since 18:20 UTC.
Our teams are monitoring the incident to ensure that everything is good.
Posted May 02, 2022 - 20:41 UTC
Update
UPDATE: The collection operator has located the fiber cut and is starting the repair work.
We will keep you updated as soon as possible. We apologize for any inconvenience caused.
Posted May 02, 2022 - 14:23 UTC
Identified
Start time : 02/05/2022 08:34 UTC
Service impact : Some instabilities are observed on some access.
Ongoing actions : Our technical teams are working to bring back services at their usual states.
Traffic has been redirected through an other route.
Posted May 02, 2022 - 12:47 UTC