OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7976 — Collect 28th
Incident Report for Web Cloud
Resolved
There is an incident in the 28th department on SFR collect.
A ticket has been opened, investigations are in progress on their side.

Update(s):

Date: 2013-01-30 03:04:56 UTC
The issue was fixed around 1:30 p.m. by our collection operator after rebooting the access router DSLAM.
Posted Jan 30, 2013 - 03:01 UTC