OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18504 — mx1.ovh.net
Incident Report for Web Cloud
Resolved
We have detected abnormal delays on the delivery of nessages to mx1.ovh.net, our teams are working to solve this problem.
Some servers mx1.ovh.net are not responding, the outgoing server is sending a timeout.

Update(s):

Date: 2016-06-09 13:50:14 UTC
We have excluded the server that is generating the problem.
The message delivery is restored. We are monitoring.
Posted Jun 09, 2016 - 13:48 UTC