OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[FR][VoIP] - VoIP service degradation
Incident Report for Web Cloud
Resolved
Start time : 07/06/2022 07:00 UTC
End time : 07/06/2022 15:15 UTC
This incident has been resolved.

Tuesday, June 7th 2022, our interconnection with Orange switched over its backup during 10:05 -> 11:10, 11:15 -> 12:20, 15:50 -> 17:00 UTC+2. Hence some calls never reached their destination during those periods.
Some impacted clients attempting phone calls during those periods might have seemingly reached their target but may have experienced one-way or no audio.
Posted Jun 13, 2022 - 09:15 UTC
Update
Ongoing actions : Our teams are still working on the problem.
Posted Jun 09, 2022 - 12:48 UTC
Investigating
Start time : 07/06/2022 07:00 UTC
Service impact : Incoming call may result in one way call.
Customers aren't able to hear the other person
Ongoing actions : Our teams are currently working to solve the problem
Posted Jun 07, 2022 - 12:19 UTC
This incident affected: VoIP || Interconnect (France).