OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 026 - Filerz172
Incident Report for Web Cloud
Resolved
Start Time :13/01/2022 16:00 UTC
End Time : 13/01/2022 17:15 UTC
Root cause : NA but memory modules were replaced
Current status : Resolved
Posted Jan 13, 2022 - 22:30 UTC
Investigating
Start time : 13/01/2022 16:00 UTC
Service impact : Websites slowdown on filerz172
Technical impact (DC/geographical area) : GRA1
Ongoing actions : Replace memory module and reboot storage equipment
Posted Jan 13, 2022 - 21:24 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).