OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Webhosting] - Cluster 030 - Filerz1036
Incident Report for Web Cloud
Resolved
Start time : 12/01/2022 11:10 UTC
End Time : 13/01/2022 04:45UTC
Root cause : The backup is finished, everything is ok now.
Current status : Resolved
Posted Jan 13, 2022 - 08:09 UTC
Identified
Ongoing actions : A full backup of the filerz is underway. We will get back to you as soon as it is finished.
Posted Jan 12, 2022 - 13:14 UTC
Investigating
Start time : 12/01/2022 11:10 UTC
Service impact : Websites slowdown on filerz1036
Root cause : The filerz encounters slowness.
Ongoing actions : Our technical teams are investigating to find out the origin of this degradation
Posted Jan 12, 2022 - 11:18 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).