OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#11781 — filerz378.pro
Incident Report for Web Cloud
Resolved
The server is not responding and an intervention is in progress.

Update(s):

Date: 2014-10-08 16:24:32 UTC
The service is back. We are finally setting up the machine.

Date: 2014-10-08 16:12:29 UTC
We are replacing this machine by a spare.
Posted Oct 08, 2014 - 15:00 UTC