OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Morbihan / Département 56][Internet Access] - xDSL
Incident Report for Web Cloud
Resolved
Start time : 02/05/2022 06:10 UTC
End time : 03/05/2022 17:00 UTC
Root cause : A hardware has been changed. Service is working as expected at this time.
Current status : Resolved
Posted May 04, 2022 - 09:47 UTC
Monitoring
Our provider worked on it, ans the problem is normally resolved. But the fault reappeared yesterday at 20H00 UTC. We are monitoring the situation for the next 24 hours.
Posted May 03, 2022 - 08:29 UTC
Identified
Start time : 02/05/2022 06:10 UTC
Service impact : Some instabilities are observed on some xDSL access.
Ongoing actions : Our technical teams are working to bring back services at their usual states.
Posted May 02, 2022 - 11:56 UTC
This incident affected: Internet Access || ADSL.