OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#18102 — xc34.mail.ovh.net
Incident Report for Web Cloud
Resolved
We have detected issues on the access to server xc34.mail.ovh.net through ActiveSync, we are investigating.

Update(s):

Date: 2016-05-18 15:36:39 UTC
An abnormal consumption of RAM is at the origin of the malfunction.

We have now stabilized the server, and the access is available.
Posted May 18, 2016 - 15:35 UTC