OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12656 — AMB33 et LOR33
Incident Report for Web Cloud
Resolved
We noticed a power problem on DSLAM AMB33 and LOR33.

The customers usi these DSLAMs are impacted.

We will investigate.

Update(s):

Date: 2015-02-19 09:14:12 UTC
We're managing the affected hardware.

Service is back to normal.
Posted Feb 19, 2015 - 05:22 UTC