OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3 ][Webhosting] - Filerz1671 Cluster031
Incident Report for Web Cloud
Resolved
Start Time : 01/08/2022 06:49 UTC
End Time : 01/08/2022 08:35 UTC
Service status : Services are working as they should be.
Root cause : A hardware device needed to be changed.
Current status : Resolved
Posted Aug 01, 2022 - 08:41 UTC
Investigating
Start time : 01/08/2022 06:49 UTC
Service impact : Websites on this filerz are unreachable
Ongoing actions : Our technicians are currently working on in order to fix it
Posted Aug 01, 2022 - 06:55 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster031).