OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5976 — NRA TES49
Incident Report for Web Cloud
Resolved
The NRA is isolated now. According to our infos,
There is an FT cut off.

The problem occurred at 8h this morning and will be resolved around 13h.

The impacted customers were contacted.


Update(s):

Date: 2011-10-21 15:05:34 UTC
The FT incident was closed. The access are operational again.
Posted Oct 21, 2011 - 10:57 UTC