OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#12380 — LNS SFR Lyon
Incident Report for Web Cloud
Resolved
We lost the interconnection with SFR on the LNS Lyon.
Customers PPP sessions are uploaded on the backup LNS in Paris.

A ticket was opened with SFR, network teams of this provider are investigating.

Update(s):

Date: 2015-01-14 11:03:42 UTC
The interconnection is UP.

Customers will be moved back to the LNS of Lyon between Wednesday night and Thursday morning.
Posted Jan 14, 2015 - 07:03 UTC