OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7312 - Sub-balancer on Main distribution frame RSA59
Incident Report for Web Cloud
Resolved
A sub-balancer in the street has been vandalized.

France Telecom is working on it. The service should be operational this afternoon.

Update(s):

Date: 2012-09-18 10:14:46 UTC
The SR has been reconstructed.
Posted Sep 12, 2012 - 14:51 UTC