OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster023 - filerz941
Incident Report for Web Cloud
Resolved
Start time : 13/05/2022 08:28 UTC
End time : 13/05/2022 08:58 UTC
This incident has been resolved.
Posted May 24, 2022 - 07:15 UTC
Update
Start time : 13/05/2022 08:28 UTC
End time : 13/05/2022 08:58 UTC
Service impact : Websites on this filerz were unreachable .
Service is working as expected at this time.
No data loss to report for customers.
Root cause : A hardware device is the cause of this issue, it has been changed.
Posted May 13, 2022 - 09:08 UTC
Investigating
Start time : 13/05/2022 08:28 UTC
Service impact : Websites on this filerz are unreachable .
Ongoing actions : Our technicians are currently working on.
Posted May 13, 2022 - 08:40 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).