OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster028 - Filerz919
Incident Report for Web Cloud
Resolved
Start Time : 21/01/2022 08:35 UTC
End Time : 31/01/2022 12:00 UTC
Service impact : The filerz and the websites hosted on it are fully functional
Posted Jan 31, 2022 - 12:01 UTC
Update
Ongoing actions: 85% of the backup is currently realized.
The backup will be completed the 31/01/2022.
Posted Jan 27, 2022 - 09:59 UTC
Update
Comment :17% of the backup is currently realized.
We are looking for an ETA at the end of the backup.
With apologies for the inconvenience caused
Posted Jan 25, 2022 - 14:40 UTC
Identified
Ongoing actions : A full backup is in progress, we will keep you informed when it is completed.
Posted Jan 21, 2022 - 11:08 UTC
Investigating
Start time : 21/01/2022 08:35 UTC
Service impact : Some websites are unreachable on filerz919
Technical impact (DC/geographical area) : GRA1
Scope of impact : All offers on cluster028
Ongoing actions : Our teams are currently investigating the cause of this unreachability. We apologise for any inconvenience caused.
Posted Jan 21, 2022 - 08:47 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster028).