OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA3][Webhosting] - Cluster 30 - Filerz1048
Incident Report for Web Cloud
Resolved
Start Time : 20/01/2022 08:17 UTC
End Time : 20/01/2022 14:30 UTC
Service impact : Websites slowdown on filerz1048
Current status : Resolved
Posted Jan 20, 2022 - 14:54 UTC
Investigating
Dear Customers,

Please note the incident on storage equipment filerz:1048 on Cluster:30

Start time : 20/01/2022 08:17 UTC
Service impact : Websites slowdown on filerz1048
Root cause : Under investigation

Thank you for your understanding

OVHcloud Technical team
Posted Jan 20, 2022 - 08:20 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster030).