OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement un dysfonctionnement sur certains de nos serveur d'annuaire.
Nous travaillons sur le soucis.

----------------------------------------
Hello,

We are currently experiencing an issue on some of our directory servers.
We are working on the problem.

Update(s):

Date: 2019-05-17 07:19:55 UTC
Hello,

We updated and restarted all frontEnd servers.

Exchange team

-----------------------------------
Bonjour,

Nous avons mis à jour et redémarré les différents serveurs frontaux.

L'équipe exchange

Date: 2019-05-16 09:36:12 UTC
Nous devons effectuée une maintenance ce soir à partir de 20H.
Cette maintenance n'entrainera aucun impact clients.

***********************************************************

We have to do maintenance tonight from 8PM
This maintenance will not have any impact on the customers.
Posted May 16, 2019 - 07:57 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).