OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Office CSP1 and CSP2 tasks/API
Incident Report for Web Cloud
Resolved
Some core component is facing an issue, preventing some API calls to go through. Here is the list of affected routes:
/saas/csp2/{serviceName}/billingPeriodPeaks
/saas/csp2/{serviceName}/usageStatistics
/license/office/{serviceName}/subscription/{id}/currentStatistics

Which impacts some features on the manager.

Tasks related to subscriptions and users in both CSP1 and CSP2 will be delayed.

Resolution is ongoing, recover should be starting soon

Update(s):

Date: 2021-05-21 07:34:16 UTC
Component is up, routes reply properly and tasks will move on
Posted May 21, 2021 - 07:14 UTC
This incident affected: Collaborative solutions || Office (Delivery).