OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 023 - Filerz98
Incident Report for Web Cloud
Resolved
Start Time : 18/01/2022 14:00 UTC
End Time : 18/01/2022 15:00 UTC
Root cause : The problem of unreachability observed on some hosted websites on Filerz98 occurred following the work of a full bakup which is currently in progress
Current status : Resolved
Posted Jan 18, 2022 - 15:14 UTC
Investigating
Start time : 18/01/2022 14:00 UTC
Service impact : Unreachability observed on some hosted websites on Filerz98
Ongoing actions : We are investigating the cause of the problem. We will get back to you as soon as possible. We apologise for any inconvenience caused.
Posted Jan 18, 2022 - 14:11 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster023).