OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Collaborative solution] - MxPlan Incident notification
Incident Report for Web Cloud
Resolved
Start Time : 29/07/2022 06:30 UTC
End Time : 29/07/2022 10:15 UTC
Service impact : Delivery of emails was delayed and customers may have faced problems to connect to mailboxes on Filerz filer.201 and filer.220.
Disturbances has been resolved on Filerz201 and Filerz220.
Current status : Resolved
Posted Jul 29, 2022 - 12:09 UTC
Identified
Update : Our teams have resolved the disturbances on Filerz201. The fix on the Filerz220 is still in progress.
Posted Jul 29, 2022 - 08:58 UTC
Investigating
Start time : 29/07/2022 06:30 UTC
Service impact : Delivery of emails is delayed and you can have problems to connect to mailboxes on Filerz filer.201 and filer.220
Ongoing actions : Our teams are in the process of identifying the cause of this disruption.
Posted Jul 29, 2022 - 06:55 UTC
This incident affected: Collaborative solutions || MX Plan (Delivery email, Mailbox Access).