OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX][Hosted exchange] - Webmail
Incident Report for Web Cloud
Resolved
Start Time : 27/06/2022 15:13 UTC
End Time : 27/06/2022 15:37 UTC
Service impact : The webmail on ex-mail.biz is operational again.
Current status : Resolved
Posted Jun 27, 2022 - 16:20 UTC
Identified
Start time : 27/06/2022 15:13 UTC
Service impact : The webmail on ex-mail.biz is currently unreachable.
Ongoing actions : our teams are working on this issue to restore the service quickly.
Posted Jun 27, 2022 - 15:30 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Webmail).