OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
Tous les clusters de P19 / All P19 clusters
Incident Report for Web Cloud
Resolved
There's an ongoing network outage at P19. Access to your websites and databases might be slow.

Here is the related task : http://travaux.ovh.net/?do=details&id=33410.

Update(s):

Date: 2018-08-12 22:40:56 UTC
Every server is up and running since around 18:00 (UTC+2) and was closely monitored since then.

Date: 2018-08-12 13:55:49 UTC
cluster003 and cluster005 have stabilized for about an hour but a lot of servers are still unreachable. We're still working with the network team to find a fix to this issues.

Date: 2018-08-12 12:17:16 UTC
Some clusters (cluster003 and cluster005) are still under heavy load but servers are coming back up quickly.
Posted Aug 12, 2018 - 09:06 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster005, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).