OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9058 — Collect SFR
Incident Report for Web Cloud
Resolved
There is an issue on the SFR collect throughout France.
The modems are synchronised but there's no connection.
The departements currently recorded are: 41, 45, 51, 77, 78, 95
A ticket has been opened, investigations are in progress on their side.

Update(s):

Date: 2013-07-31 15:46:24 UTC
The incident has been resolved since 4.20pm. You might have to restart the modem to get connected.

Date: 2013-07-31 15:45:41 UTC
Progressive connection increase from 3:50 p.m. following re routing within SFR IP network
place within the IP network SFR

Date: 2013-07-31 12:59:25 UTC
The issue is with our collect operator's router in Valenton.
Posted Jul 31, 2013 - 12:40 UTC