OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8911 — Sending of faxes
Incident Report for Web Cloud
Resolved
We have detected a disruption in the sending of faxes.

We are investigating.

Update(s):

Date: 2013-07-03 15:57:20 UTC
There is no longer any delay.

Date: 2013-07-03 08:51:31 UTC
We have found the cause of the delay on some fax campaigns. A machine on the cluster has been replaced. The delay is being dealt with.
Posted Jul 03, 2013 - 08:26 UTC