OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
private-rm15891*-*
Incident Report for Web Cloud
Resolved
Hello,

We are encountering an issue on private-rm15891*-*.

Currently, server is unreachable due to updates.

We are working on it.

Exchange Team.

Update(s):

Date: 2021-10-14 06:36:48 UTC
Server is up and running
Posted Oct 14, 2021 - 05:21 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).