OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA1][Webhosting] - Cluster 21 - Filerz173
Incident Report for Web Cloud
Resolved
Start Time : 05/01/2022 12:18 UTC
End Time : 05/01/2022 12:30 UTC
Service impact : Unreachable on some hosted websites
Root cause : Maintenance on Storage equipement
Current status : Resolved
Posted Jan 05, 2022 - 13:03 UTC
Investigating
Start time : 05/01/2022 12:18 UTC
Service impact : unreachable on some hosted websites
Root cause : Maintenance on Storage equipement
Ongoing actions : Our teams are working to solve the problem. We apologize for any inconvenience caused.
Posted Jan 05, 2022 - 12:29 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster021).