OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9065 — Collecte SFR RON34
Incident Report for Web Cloud
Resolved
There is an issue with the NRA RON34 on the SFR collect.
A ticket has been opened and investigations are in progress on their side.

Update(s):

Date: 2013-08-01 14:41:20 UTC
There is a air conditioning fault on the Montpellier Rondelet FT site.
The rise in temperature on site has put the SFR devices on standby.
A ticket is open with FT in order to resolve the problem.
Posted Aug 01, 2013 - 14:29 UTC