OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#6082 — WAS59
Incident Report for Web Cloud
Resolved
Our monitoring system detected a communication problem with an ADSL service card saturday afternoon. An interruption of a few minutes impacted our ADSL customers on the site of WA59. We change the defected card tonight at 00:00 in order to insert it in our test DSLAMS in Roubaix andreproduce
the incident. An interruption of a few minutes is expected during the replacement of the card.

We will put regularily up to date this task in order to keep you informed.


ALARM 369 RECOVERY CLEARED 0x02320000 EQUIPMENT 2011-11-19 15:27:58+01:00
ALARM NAME : The communication of the board with the control board
recovers
SRVEFF : NSA
DESCRIPTION : The communication between the service board and the control
board recovers from a fault
CAUSE : The communication with the control board recovers
ADVICE : No need to deal with it

--- END

ALARM 368 FAULT MAJOR 0x02310000 EQUIPMENT 2011-11-19 15:22:41+01:00
ALARM NAME : The communication between the board and the control board
fails
SRVEFF : SA
DESCRIPTION : The communication of the board interrupted ,the services in
the board fail
CAUSE : The communication with the control board is abnormal

Update(s):

Date: 2011-11-22 02:58:13 UTC
The card has been replaced and all the customers are up.

Date: 2011-11-22 02:55:44 UTC
The card has been replaced and all the customers are up.

Date: 2011-11-22 02:55:13 UTC
We unplug the card in a few minutes.

Date: 2011-11-21 15:35:29 UTC
The card was again in Failed status.

was59-1-dsl#display board 0
-------------------------------------------------------------------------
SlotID BoardName Status SubType0 SubType1 Online/Offline
-------------------------------------------------------------------------
0
1 H805ADPD Failed Online

It is working normally now :

was59-1-dsl#display board 0
-------------------------------------------------------------------------
SlotID BoardName Status SubType0 SubType1 Online/Offline
-------------------------------------------------------------------------
0
1 H805ADPD Normal


If a new crash of the card occurs in the next few hours, we will anticipate the planned intervention tonight.
Posted Nov 21, 2011 - 15:33 UTC