OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9604 — Collecte SFR on 60 and 80
Incident Report for Web Cloud
Resolved
An incident has been detected on SFR equipment in the departments: 60 and 80, we will investigate.

Update(s):

Date: 2013-10-29 19:06:01 UTC
The operator collecte SFR says that the incident was fixed without their intervention. However, it has detected the incident.
Posted Oct 29, 2013 - 15:23 UTC