OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#7115 — Lyon : BG469 - VEN69
Incident Report for Web Cloud
Resolved
Worktasks on the optical fiber connecting the sites of BRIGNAIS to VENISSIEUX are in progress.
Securing the optical loop is playing its role perfectly flowing traffic of subscribers to the backbone routers. Subscribers are not impacted.

Update(s):

Date: 2012-08-02 23:36:44 UTC
Worktask is done now. All sites of loop 1 are again secured using the two optical paths.
Posted Aug 02, 2012 - 23:33 UTC