OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#5502 — homez.161 / 20gp
Incident Report for Web Cloud
Resolved
The server stops responding, an intervention is being processed.

Websites hosted on /homez.161 are impacted.



Update(s):

Date: 2011-06-06 14:03:43 UTC
The server is UP, a gradual return to normal.



Date: 2011-06-06 14:03:07 UTC
The spare is being started.

Date: 2011-06-06 14:02:38 UTC
The server does not restart, we'll switch to a spare server.
Posted Jun 06, 2011 - 14:01 UTC