OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#13899 — Optical Loop Marseille
Incident Report for Web Cloud
Resolved
A fiber break is impacting the security of the loop of Marseille. No customer impact.
We have opened a ticket for our fiber operator.
CCNs:
BEA13
CAV13
COR13
DRA13
FER13
GAR13
JOL13
MEN13
NAP13
PRA13
SMG13
SML13
STM13

Update(s):

Date: 2015-07-22 09:04:46 UTC
Intervention complete. The loop is once again secure.

Date: 2015-07-22 09:04:29 UTC
The fibre operator found the cut in an urban zone. The intervention can only begin during the night. No impact on the customer.
Posted Jul 06, 2015 - 17:13 UTC