OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Web Hosting] .PL domain
Incident Report for Web Cloud
Resolved
Start Time : 12/01/2022 17:32 UTC
End Time : 13/01/2022 15:08 UTC
Current status : The incident is resolved. Stagnant tasks are being relaunched.
Posted Jan 13, 2022 - 15:22 UTC
Investigating
Start time : 12/01/2022 17:32 UTC
Service impact : operations on .PL domains are disturbed
Ongoing actions : Our teams are investigating, sorry for the inconvenience"
Posted Jan 12, 2022 - 20:16 UTC
This incident affected: Domains || Domains Name (Registration, Renew, Transfer, Restore).