OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8012 — Fiber between PLA93 and COU93
Incident Report for Web Cloud
Resolved
Following a partial cleavage of cable this morning, which did not impact us, the teams are on the field had to cut the cable 144 FO in order to switch all on the new cable.

The traffic is not affected by this cut-off.

Expected delay for restoration: 3h

Update(s):

Date: 2013-02-06 06:10:55 UTC
Welds completed.
The loop is secured again.
Posted Feb 06, 2013 - 06:01 UTC