OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#8100 — filerz196.media / homez.196
Incident Report for Web Cloud
Resolved
A cache drive blocks i/o on the server.
Intervention is in progress to fix the situation.

Update(s):

Date: 2013-02-20 23:21:01 UTC
The drive was isolated.
Service is back to normal.
Posted Feb 20, 2013 - 23:20 UTC