OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Bonjour,

Nous rencontrons actuellement des lenteurs sur un serveur front-End de notre plateforme hosted3.

Vous pouvez rencontrer des lenteurs lors de votre connexion.

L'équipe exchange

Hello,

We are encountering some latency on one of our front-end servers on hosted3.

You can have some latency to log on your mailbox.

Exchange Team

Update(s):

Date: 2019-05-10 08:33:28 UTC
Nous avons réinitialisé les connexions la nuit dernière pour corriger le problème de charge en éliminant toutes les connexions empilées.

L'ajout d'un serveur d'accès client supplémentaire est programmé.
Posted May 09, 2019 - 15:01 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).