OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[Global][Webhosting] - Website creation
Incident Report for Web Cloud
Resolved
Start Time : 25/11/2022 08:31 UTC
End Time : 25/11/2022 12:45 UTC
Current status : Resolved
Posted Nov 25, 2022 - 13:35 UTC
Update
Cluster 017 is fully functionnal
We continue to work on other clusters
Posted Nov 25, 2022 - 11:59 UTC
Update
Clusters 006, 007, 011, 012, 015, 026, 027, 028, 030 and 031 are now fully functionnal
Posted Nov 25, 2022 - 11:47 UTC
Identified
Start time : 25/11/2022 08:31 UTC
Service impact : Slowness in the creation of sites
Ongoing actions : Patch deployment in progress
Update will be post as significant progress is made.
Posted Nov 25, 2022 - 11:40 UTC
This incident affected: Web Hosting || Datacenter BHS (Cluster051) and Web Hosting || Datacenter GRA (Cluster002, Cluster003, Cluster006, Cluster007, Cluster010, Cluster011, Cluster012, Cluster013, Cluster014, Cluster015, Cluster017, Cluster020, Cluster021, Cluster023, Cluster024, Cluster025, Cluster026, Cluster027, Cluster028, Cluster029, Cluster030, Cluster031).