OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10011 — Unidata delivery
Incident Report for Web Cloud
Resolved
There is a delivery delay for WIFI Unidata WPU7800 phones
due to a supply problem following the bad weather in the USA.

We should receive them within a week.

Update(s):

Date: 2014-01-15 13:29:37 UTC
We have received the WPU7800.
Posted Jan 14, 2014 - 14:59 UTC