OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[GRA][Webhosting] - Cluster026 - Filerz1014
Incident Report for Web Cloud
Resolved
Start Time : 17/11/2022 17:30 UTC
End Time : 17/11/2022 18:15 UTC
Root cause : Slowdowns due to a problem with storage equipment.
Current status : Resolved
Posted Nov 17, 2022 - 18:20 UTC
Investigating
Start time : 17/11/2022 17:30 UTC
Service impact : Websites might be slow on filerz1014
Technical impact (DC/geographical area) : GRA
Scope of impact : All offers on cluster026
Ongoing actions : Our teams determine the cause of these slowdowns.
Posted Nov 17, 2022 - 18:12 UTC
This incident affected: Web Hosting || Datacenter GRA (Cluster026).