OVHcloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
[RBX/GRA/SBG][Hosted1] - Microsoft exchange/mails
Incident Report for Web Cloud
Resolved
Start Time : 04/05/2022 07:00UTC
End Time : 04/05/2022 12:25UTC
Root cause : A fault in the configuration of one of our equipment caused this malfunction. Service is working as expected at this time.
Current status : Resolved
Posted May 04, 2022 - 12:33 UTC
Update
Our technicians have fixed it,the situation is improving among customers.
Posted May 04, 2022 - 11:25 UTC
Update
One server backend is unreachable.
Posted May 04, 2022 - 08:56 UTC
Investigating
Start time : 04/05/2022 07:00UTC
Service impact : Customers have issue to connect to Outlook. They need to use OWA
Ongoing actions : Our technicians are currently working on.
Posted May 04, 2022 - 08:55 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).