OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#9036 — NRA CAU33 Bordeaux
Incident Report for Web Cloud
Resolved
We have an electrical issue in the NRA, we are looking for the origin of the problem.

Update(s):

Date: 2013-07-30 04:35:13 UTC
DSLAM is up and down, electrical issue.

Date: 2013-07-28 22:23:13 UTC
DSLAM is up now.

Date: 2013-07-28 22:23:02 UTC
The energy room was flooded following the storm tonight.
Posted Jul 27, 2013 - 05:28 UTC