OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
ex3.mail.ovh.net
Incident Report for Web Cloud
Resolved
Hello,

If you are trying to connect on https://ex3.mail.ovh.net/owa, we have a message indicating that https://cluster3.adfs.ovh.net/adfs is bad.

We did some request to google that is a false positive. We have to wait their answer and unblocked this url.

You can access to your email clicking details and telling that you want to go on the site.

Exhange team

------------------------------------------
Bonjour,

Si vous tentez d'accéder a ex3.mail.ovh.net/owa, vous serez redirigé vers https://cluster3.adfs.ovh.net/adfs qui est indiqué comme mauvais par google.

Nous avons fait la demande de faux-positif auprès de google et nous attendons leur réponse.

En attendant, vous pouvez accéder a votre boite mail en cliquant sur détails puis accéder au site.

L'équipe Exchange



Update(s):

Date: 2019-05-10 07:41:41 UTC
Google fixed the issue
Posted May 02, 2019 - 08:47 UTC
This incident affected: Collaborative solutions || Hosted Exchange (Mailbox Access).