OVHCloud Web Hosting Status

Current status
Legend
  • Operational
  • Degraded performance
  • Partial Outage
  • Major Outage
  • Under maintenance
FS#10572 — Paris Petite Couronne optic loop
Incident Report for Web Cloud
Resolved
We have detected a cut in the fibre on the Paris petite couronne loop, a ticket has been opened.
Securisation will take over.

Update(s):

Date: 2014-04-08 03:00:48 UTC
Fiber was fixed. The loop is secure.
Posted Apr 07, 2014 - 16:02 UTC